업데이트

Android 5, iOS 10, iOS 11, iPhone 5s, iPhone 6에 대한 「Pokémon GO」 지원 중단

Pokémon GO

트레이너님 10월에 예정된 “Pokémon GO” 업데이트에서 Android 5, iOS 10, iOS 11, iPhone 5s, iPhone 6에 대한 지원이 종료됩니다. Android 5, iOS 10, iOS 11이 탑재된 단말기와 iPhone 5s 및 iPhone 6를 사용하는 트레이너에 한해 이번 변경에 영향을 받습니다. 다른 단말기를 사용하는 트레이너분들은 계속해서 지원할 예정이며, 별도의 조치가 필요하지 않습니다.

현재 사용하는 단말기가 해당 카테고리에 해당되는지 확실하지 않다면 단말기 제조업체에 문의해주시기 바랍니다.

해당 단말기를 사용하는 트레이너분들께서는 10월 중순에 공개되는 어플리케이션 버전 0.189이후부터 "Pokémon GO"에 접속할 수 없게 되며, 포켓코인과 도구도 사용할 수 없게 됩니다. "Pokémon GO"를 계속 플레이하고자 하는 경우, 단말기 업그레이드를 추천해 드립니다. 새로운 단말기에서 로그인할 수 있도록, 어카운트 정보와 패스워드를 잊지 말고 보관해두시기 바랍니다.

주의: 어플리케이션 버전 0.189 공개 이후, 지원이 종료된 단말기에서 "Pokémon GO"를 실행했을 때 기술적인 문제가 발생해도 도움을 드릴 수 없습니다.

게임 내 최신 이벤트 및 기능 업데이트는 헬프센터 도움말을 확인해 주세요.

“Pokémon GO”를 플레이할 때는 주변 안전에 주의하고 나라와 지자체의 방침 등에 따라 플레이해주세요. 앞으로 진행되는 이벤트에 대해 개최 중지 또는 내용이 변경될 수 있습니다. 소셜 미디어, 앱 내 새소식과 헬프센터 도움말을 확인해 주세요.

—Pokémon GO 개발팀