アップデート

iOS1.1.0以前のバージョンからの更新に関する問題

App Store上に表示されている、iOSバージョン1.1.0以前のPokémon GO アプリをお使いの場合、アプリ内の「更新する」からジャンプする先のWebアドレスが間違っているため、アプリの強制更新ができない不具合が発生しております。

解決方法: 1.App Store を開きます。 2.App Store 右下にある「アップデート」をタップします。 3.「Pokémon GO」 アプリを選び、「アップデート」 ボタンをタップすると更新されます。

より詳しい解決方法についてはヘルプセンターをご覧ください。

https://goo.gl/YU89P0